Hauptseite

Aus DotAWiki

Wechseln zu: Navigation, Suche

Wusstest du schon?

Befindet man sich im von , kann man seit Version 6.67 keine Items mehr benutzen. Außerdem wirkt nicht auf Roshan.

News

  Fehlersuche AI-Map 6.83d (Newseintrag vom: 25. Jan. 2021 10:11 verfasst von Andenschakal (Diskussion) )


Warum stürzt die AI-Map 6.83d so oft ab??


Wer DotA trainieren möchte, fängt mit KI-Karten an.


Die beste ist derzeit diejenige von Version 6.83d, zu finden → hier (Englisch).
Leider stürzt sie oft ab und wir wollen versuchen, dem Fehler auf den Grund zu gehen.

Wenn ihr uns dabei helfen möchtet, könnt ihr folgendes tun:
Spielt diese Karte und erstellt einen Screenshot von den Helden, die am Spiel teilgenommen haben (im Spiel die Druck-Taste drücken, landet dann im Screenshot-Ordner von WC3).
Den lasst ihr uns zukommen mit der Bemerkung, ob das Spiel abgestürzt ist oder nicht. Bitte auch nichtabgestürzte Spiele melden!

Den Screenshot könnt ihr an folgende Mail schicken:

fehlerbehebung@gsap.lernsax.de

Falls jemand eigene Vermutungen/Lösungen hat, dann natürlich ebenfalls immer hier damit ;) Wir bedanken uns für eure Mithilfe!!

Es wird natürlich weiterhin am Update dieser Wikipedia gearbeitet.


 

 Frühere Schlagzeilen:

  • Derzeit aktuell: Dota 6.83d (Vom 11 Januar 2021 15:44:00)
  • 6.78 veröffentlicht (Vom 23 November 2020 13:49:00)
  • 6.77 veröffentlicht (Vom 7 Mai 2013 10:38:00)
  • 6.76 veröffentlicht (Vom 21 Oktober 2012 08:40:00)
  • 6.75 veröffentlicht (Vom 5 Oktober 2012 20:22:00)
  • Das Dotasource.de-Wiki!
    Anmelden









    <ajaxlogin-create>
    Ansichten
    Persönliche Werkzeuge
    Unterstützt durch
    Navigation
    Artikel
    Community
    Werkzeuge